Audio Playing Fast

Christie Pandoras Box Version 6 - Q&A

Moderator: Moderator Group

Forum rules
When asking make sure to include the operating system and the revision of Pandoras Box you are using. If your question is related to hardware, please state if you are using coolux hardware (which one) or if you built your own.

Audio Playing Fast

Postby djrappa » Wed Dec 30, 2020 5:19 am

Just setup a new system which is using Dante Virtual Soundcard for audio out of the Manager.

The whole audio system is running at 96k, so DVS must also be at 96k.

However when placing audio clips on the timeline they appear to be playing back at double speed (chipmonk voices).
Tried both a 48k and 96 Wav file and same issue.

Using ASIO and sample rate is set to 96k in Pandoras box Config.

Anyone seen this?
Cheers
Clint Dulieu
Dulio Design
djrappa
 
Posts: 183
Joined: Wed Jul 01, 2009 10:46 am

Re: Audio Playing Fast

Postby Justyn Roy » Mon Jan 04, 2021 9:51 pm

Hi Clint,

I've personally experienced this when using an ASIO device.
To fix this, I had to go to the card's set-up software to change the sample rate of the card.
For some reason, this card would not follow the settings from Pandoras Box.
This was a common concern for this card on the forums for this card's manufacturer.
After manually setting the rate in the software, all worked perfectly.
Justyn Roy
Solutions Architect
Christie Digital Systems

Online Manual
User avatar
Justyn Roy
 
Posts: 110
Joined: Tue Sep 27, 2016 1:26 am

Re: Audio Playing Fast

Postby djrappa » Tue Jan 05, 2021 5:16 am

Hmm not sure whats happening then as there is no card.
It’s just Dante Virtual Soundcard and if both it and Pandoras Box are set to 96k I get this fast playback.

I can change DVS to WDM instead of ASIO but then Pandoras Box doesnt see it as a device at all.
Cheers
Clint Dulieu
Dulio Design
djrappa
 
Posts: 183
Joined: Wed Jul 01, 2009 10:46 am


Return to Pandoras Box V6

Who is online

Users browsing this forum: No registered users and 1 guest

cron