MANet-2 version?

Christie Pandoras Box Version 6 - Q&A

Moderator: Moderator Group

Forum rules
When asking make sure to include the operating system and the revision of Pandoras Boa you are using. If your question is related to hardware, please state if you are using coolux hardware (which one) or if you built your own.

MANet-2 version?

Postby frozenwaffles » Tue Jun 20, 2017 1:18 am

Hi, can you please make it clearer in PB v6 and v5 what version of MAnet you should use?
Right now you state that for MA2 v2.9xx onwards you should use the third option as displayed, but this is confusing. at first thgouth i would think you need to use this only for software version 2.9xx, not 2.9xx onwards.
Please change the text to read 'MA-Net 2 (v2.9 onwards)'
IMG_3046.jpg
You do not have the required permissions to view the files attached to this post.
Jeremy Koch
Sydney, Australia
Innovative Production Services - http://www.innovative.net.au
Server LT, Manager STD, Widget Designer PRO, Airscan
User avatar
frozenwaffles
 
Posts: 86
Joined: Wed Jun 09, 2010 2:17 am

Return to Pandoras Box V6

Who is online

Users browsing this forum: No registered users and 1 guest