NO green columns in site AudioMeter for ASIO Track

Christie Pandoras Box Version 6 - Q&A

Moderator: Moderator Group

Forum rules
When asking make sure to include the operating system and the revision of Pandoras Box you are using. If your question is related to hardware, please state if you are using coolux hardware (which one) or if you built your own.

NO green columns in site AudioMeter for ASIO Track

Postby nick-it » Thu Jun 28, 2018 1:42 pm

Hi!
We have a site with ASIO sound card ASUS STRIX SOAR. This site besides some video plays a stereo sound WAV file (48 KHz,16 bit,PCM) on the Track1. The Site works under control of Windows 8.1 Pro. We test the new version of Pandora Box Unlimited 6.01. When we start our show we don’t watch the green columns in AudioMeter’s thumbnail, displaying the sound level, but the time count is displayed normally and changes accordingly. As for the local site where Pandora Manager runs we watch this columns normally for all 4 tracks of Sound Blaster ASIO card Audigy Rx. Pandora Manager runs under Windows 7 pro. Could you explain the problem? Is it a bug?
Nikolai
nick-it
 
Posts: 11
Joined: Mon Feb 25, 2013 1:38 pm

Re: NO green columns in site AudioMeter for ASIO Track

Postby CooluxJHB » Sat Jun 30, 2018 2:22 pm

Hey Nikolai,

I haven't seen that myself.
You should email their support team support.pandorasbox@christiedigital.com and the the Logs for from the machine that the behaviour is coming from.
They should be able to give you an answer from the logs.

dave
CooluxJHB
 
Posts: 30
Joined: Mon Jul 25, 2011 1:10 pm

Re: NO green columns in site AudioMeter for ASIO Track

Postby nick-it » Mon Jul 02, 2018 8:23 am

Thank you
nick-it
 
Posts: 11
Joined: Mon Feb 25, 2013 1:38 pm


Return to Pandoras Box V6

Who is online

Users browsing this forum: No registered users and 3 guests