CITP Thumbnail to Picture Box Issue

Christie Widget Designer Version 6 - Q&A

Moderator: Moderator Group

Forum rules
When asking make sure to include the operating system and the revision of Widget Designer you are using.

CITP Thumbnail to Picture Box Issue

Postby bill » Thu Jan 25, 2018 10:27 pm

I'm trying to apply a CITP thumbnail to a picture box using a custom script button. The script within my button is "

Code: Select all
WDPictureBoxApplyCITPThumbnail(1,1,1)


I also noticed in the Debug Logger the following Error

Command 'WDPictureBoxApplyCITPThumbnail' exception: Could not find a part of the path 'C:\Program Files\Christie\Widget Designer 6.0 Rev 6800\Data\Thumbnails\Downloads\10_1_11_135\1'.


I navigated to the above path (as close as I could) but the folder structure within "10_1_11_135" all starts with 001, 002, 003, ...
Also I have a media control widget correctly displaying the thumbnails, and I have checked to make sure that the connection between WD and the Manager is working.

Is this something I'm doing wrong? To test another function I used WDPictureBoxFile successfully but WDPictureBoxScreenshot(1) did not work.

I'm running WD 6800 on Windows 10 Pro. I am connecting to an offline manager setting up this configuration.

Thanks for the help!
-Bill
bill
 
Posts: 2
Joined: Tue Apr 04, 2017 5:45 pm

Re: CITP Thumbnail to Picture Box Issue

Postby Thomas Mrozek » Fri Jan 26, 2018 10:59 am

Hi Bill,
this is actually a known issue. Please stay tuned for next updates.
Can you use the workaround with the "PictureBoxFile" Script until fix is implemented?
cheers
Thomas
Thomas Mrozek
Technical Support Engineer
User avatar
Thomas Mrozek
 
Posts: 100
Joined: Mon Apr 20, 2009 11:08 am


Return to Widget Designer V6

Who is online

Users browsing this forum: No registered users and 1 guest

cron