Page 1 of 1

Server LT Windows XP with Version 5.10?

PostPosted: Mon May 07, 2018 10:41 pm
by plbrunet
Hi guys,

Is version 5.10 compatible with Servers LT running windows XP?

Thanks.

Re: Server LT Windows XP with Version 5.10?

PostPosted: Tue May 08, 2018 9:12 am
by Thomas Mrozek
Hi Luc,

yes, Server LT on Win XP is compatible with PB Version 5.10.

cheers
Thomas

Re: Server LT Windows XP with Version 5.10?

PostPosted: Tue May 08, 2018 3:47 pm
by plbrunet
Hi Thomas,

Hmm ok. I tried and I was getting a lot of errors. Skinning and .Net errors. Do you know how to avoid them? See pictures.

Thanks.

Re: Server LT Windows XP with Version 5.10?

PostPosted: Tue May 08, 2018 4:37 pm
by CooluxJHB
Did you try re-installing it with redistributables?
There are .net and C++ installs on the coolux website.

dave

Re: Server LT Windows XP with Version 5.10?

PostPosted: Tue May 08, 2018 5:06 pm
by plbrunet
When I installed v5.10 I chose to re-install the redistributables. Then I got those errors.

Re: Server LT Windows XP with Version 5.10?

PostPosted: Tue Jun 12, 2018 9:10 pm
by plbrunet
Do you guys have any more ideas as how to fix this? I'd like to be able to run the latest version on these machines.

Thanks.

Re: Server LT Windows XP with Version 5.10?

PostPosted: Tue Jun 12, 2018 11:36 pm
by plbrunet
Update, I was able to make it work by installing .net 4 and updating the pb menu to rev 189.

it's good now, thanks everyone.