PB 5.* Render enging Absturz

Stellt eure Fragen zu Pandoras Box, Widget Designer & Co auf Deutsch

Moderator: Moderator Group

PB 5.* Render enging Absturz

Postby u7studio » Tue Feb 16, 2016 4:23 pm

Hallo,

ich habe eine Theater Projekt wo ich den PB 5.5 rev94.. und auf einem anderen PC läuft jetzt die letzte Version von PB 5.7.
Auf beiden Systemen ist Win7 professional X64. Abgesehen von der Grafikkarte sind beide Systeme Baugleich.

Mein Problem ist das Videos die vor 2 Monaten noch liefen, jetzt auf einmal die Render Enging von PB abstürzen lassen. Ich kann ein oder zwei Videos abspielen und einfaden und danach habe ich keinen zugriff auf Opacite und komm nur noch aus PB mit dem Task Manager.

Die Videos sind Quick Time *.mov mit einem Linear PCM codec.

Hat sich druch irgend ein Update von Windows etwas verändert was beide PC´s betrifft? Kann es sein das es da konflikte mit dem QuickTime Player und PB gibt?

Ich habe alles auf den Neusten Stand gebracht und updates gemacht, aber ich bekomme immer das selbe Ergebnis. Ich dachte mit der Installation der letzten Version könnte es sich beheben lassen, aber leider habe ich damit keinen Erfolg.

Danke
u7studio
 
Posts: 9
Joined: Mon Mar 11, 2013 10:00 am

Re: PB 5.* Render enging Absturz

Postby u7studio » Wed Feb 17, 2016 2:32 pm

Hat keiner eine Idee was das sein kann? Ich muss PB ungefair 2x Neustarten damit es stabil läuft. Leider habe ich keine Möglichkeit Win7 noch mal neu zuinstallieren, da ich grad in Amerika auf Tour bin mit der Show.

Jede Idee kann helfen den Fehler zu finden.

danke
Christian
u7studio
 
Posts: 9
Joined: Mon Mar 11, 2013 10:00 am

Re: PB 5.* Render enging Absturz

Postby Benni_M » Wed Feb 17, 2016 2:42 pm

Hi Christian,

Hast du es mal mit einem anderen codec versucht?
wenn du einen Manager hast bzw. die encoder extension hast könntest du sie in mpeg konvertieren und es probieren.

Vielleicht liegt es auch an einer fehlerhaften Quicktime Version.
Versuch mal Quicktime neu zu installieren.

Lieben Gruß,
Benni
Benni_M
 
Posts: 82
Joined: Thu Apr 12, 2012 3:45 pm

Re: PB 5.* Render enging Absturz

Postby u7studio » Wed Feb 17, 2016 2:57 pm

Hallo Benni_M

ich habe vor 2 Tagen die Quicktime Installation neugeladen und neuinstalliert.
Die Videos habe ich jetzt mal in ein *.mov mit H264 standard codec umgewandelt.

Leider habe ich damit auch kein Erfolg gehabt. Ich habe eine 50/50 chance das die Videos laufen oder nicht laufen.
Was merkwürdig ist für mich, wenn ich das File lade ohne die betroffenen Videos, ist die Render Engine stabil. Was für mich ein anzeichen ist, das das Problem bei den Videos liegen sollte.
Ich versuch die Videos mal in ein mpeg umzuwandeln.

Christian
u7studio
 
Posts: 9
Joined: Mon Mar 11, 2013 10:00 am

Re: PB 5.* Render enging Absturz

Postby Benni_M » Wed Feb 17, 2016 3:44 pm

wenn du die Chance hast sie in mpeg zu wandeln würdest du auf jedenfall
QuickTime ausschließen.
Was kannst du den sonnst zu den Maschinen sagen?
CPU, Grafikkarte, Arbeitsspeicher, ssd oder HDD?
Wie ist die Auflösung der Videos?
Wieviele spielst du gleichzeitig ab?

LG,
Benni
Benni_M
 
Posts: 82
Joined: Thu Apr 12, 2012 3:45 pm

Re: PB 5.* Render enging Absturz

Postby u7studio » Wed Feb 17, 2016 5:16 pm

Ich versuch die mpeg´s später heute mal..ich hab gleich die erste show.

Ich habe 2 PC´s hier..einer ist Haupt und der andere ist Backup system.
Der Processor ist ein Intel I7 quadcore/ 16gb RAM / SSD Platten.
Die Grafikkarten unterscheiden sich etwas. In einem ist eine GTX 660 und in dem anderen eine GTX 670 drin.

Die Auflösung der Videos sind 1280x780. Diese Auflösung wurde gewählt da das Projekt mit einem 4:3 Format und 3:4 90° gedrehtem Bild arbeitet und eine Anti Garphity Spielerei ist.

Das Setup ist, über einen Black Magic SDI Capture card, wird einen Live Bild in PB gesendet und in der 2. Video Spur liegen Videos die Einblendungen ins Live Bild sind. Es wird immer nur 1 Video eingeblendet.
Ich benutze den STD Player dafür.

Christian
u7studio
 
Posts: 9
Joined: Mon Mar 11, 2013 10:00 am

Re: PB 5.* Render enging Absturz

Postby u7studio » Wed Feb 17, 2016 5:24 pm

Ahh evtl. noch zu erwähnen ist...
Ich habe mir mit dem Widget Designer eine Playlist gebaut, mit der ich die Audio cues und PB remote benutze.
Die Audio cues werden in 2 Audio Spuren geladen und abgespielt und ich habe 2 Fader für die Opacity von den Videospuren.

In der Playlist sind dann die einzelnen cues eingetragen. Über ID´s wird alles angetrickert.

christian
u7studio
 
Posts: 9
Joined: Mon Mar 11, 2013 10:00 am

Re: PB 5.* Render enging Absturz

Postby u7studio » Thu Feb 18, 2016 2:14 am

Hi Benni

Ergebniss der mpeg videos ist das videos zwar leicht geladen werden, aber nach den ersten 35sec einfach anhalten.
Ich habe ein mpeg 2 Format gewählt. Kann es daran liegen?
Der Kurser auf der Timeline geht weiter aber das video friert einfach ein.

Danke
Christian
u7studio
 
Posts: 9
Joined: Mon Mar 11, 2013 10:00 am

Re: PB 5.* Render enging Absturz

Postby Benni_M » Thu Feb 18, 2016 3:05 am

Hi Christian,

mpeg2 ist schon richtig.
Hier mal ein tread für dich wie die empfohlenen Einstellungen sind.

viewtopic.php?f=2&t=3239&p=9526#p9524

wichtig dabei konstante bitrate, konstante framerate.

Wird dir im Inspector die richtige länge des Video's angezeigt?
Kannst du sie mit nem anderen Programm (Windows Media Player, VLC) komplett abspielen?

Hast du mal in die log files geschaut ob es Probleme beim Laden von encodern... gibt?
Schick sie doch mal an support(at)coolux.de mit nem kurzen Text. vielleicht können die sehen das da was nicht stimmt.

klingt aber fast so als wenn der encoder den du benutzt hast die videos auch nicht richtig laden konnte.
Benni_M
 
Posts: 82
Joined: Thu Apr 12, 2012 3:45 pm

Re: PB 5.* Render enging Absturz

Postby u7studio » Thu Feb 18, 2016 1:35 pm

Hi Benni,

ich schau mir das mal in der nächsten Stadt an. Leider ist das ne Tour und somit etwas stressig.

Danke für deine Hilfe, ich hab das Gefühl ich bin der Lösung nahe.

Christian
u7studio
 
Posts: 9
Joined: Mon Mar 11, 2013 10:00 am


Return to Fragen & Antworten

Who is online

Users browsing this forum: No registered users and 1 guest

cron