BSOD with Blackmagic decklink quad

and all the interaction

Moderator: Moderator Group

BSOD with Blackmagic decklink quad

Postby pieterhu » Thu Jan 30, 2014 6:52 pm

Hi,

I'm running a PB Server LT with rev 9088 and a recently installed Blackmagic decklink quad HD-SDI input card.
Every input works fine in the BM software but I can't get any image in PB.

When adding the decklink device from the assets tab and checking configuration in PB I still don't get any image. There is another input in the list, called WDM capture, which should work according to my experience with self-built systems, but adding this one to the project causes a BSOD (blue screen) with a message stating deckavs.sys
I assume this has to do with the WDM driver. Anyone having experience on this? I'm running multiple dual player systems with the same input cards (in windows 7) with no problems at all.

regards,

Pieter
Pieter Huijgen
Dutch National Opera & Ballet

beta tester
pieterhu
 
Posts: 35
Joined: Thu May 10, 2012 9:54 am
Location: Amsterdam

Re: BSOD with Blackmagic decklink quad

Postby Daniel Kaminski » Thu Jan 30, 2014 11:54 pm

Hi,

I do not have any experience with this Device, but Blackmagic always has been about the right driver. Try an older Version.

Daniel
--
Daniel Kaminski
Pandras Box Expert
User avatar
Daniel Kaminski
 
Posts: 936
Joined: Tue Jul 22, 2008 10:55 am
Location: Herten, Germany

Re: BSOD with Blackmagic decklink quad

Postby JustynR » Sat Feb 01, 2014 4:54 am

I have several of the same cards... I have not ever been able to make them work in XP...!
I called Blackmagic - they told me that this card is not supported or recommended in XP.
I could only get 3 of the 4 inputs installed... but even when only trying the 3, after days of trying... I could not make it work in a stable way at all. (this is when I called and they told me NOT to use it in XP in live senarios).
The failures that I experienced usually ended up the same way that you're describing.

I have also installed these cards in Windows 7 machines and they work without a problem.
I haven't tried anything in my Server yet... it is still under warrenty... :D haha...

I would recommend trying a Decklink Duo if you've got access to one. This one IS supported in XP.


Cheers,
Justyn Roy
Field Application Specialist
Christie Digital
Toronto Ontario Canada
JustynR
 
Posts: 555
Joined: Wed Mar 25, 2009 1:33 am
Location: Toronto, Canada

Re: BSOD with Blackmagic decklink quad

Postby pieterhu » Sat Feb 01, 2014 11:28 am

Thanks Justin!

I'll buy some Decklink Duo cards and swop the quad cards to my player systems.
Pieter Huijgen
Dutch National Opera & Ballet

beta tester
pieterhu
 
Posts: 35
Joined: Thu May 10, 2012 9:54 am
Location: Amsterdam


Return to 3rd Party Hardware & Software Components

Who is online

Users browsing this forum: No registered users and 6 guests