Video in

Moderator: Moderator Group

Video in

Postby alverman » Mon Feb 05, 2018 10:47 pm

Hello,
I use the 2500 version of WD
I would like to experiment with widgets with a camera.
I tried with:
Tool / Face traker
Tool / Motion detection
Tool / Traker Room
e
Display / Motion mask

I have two video grabbers available
One is a blackmagic intensity pro pci
One is a simple usb pen

Using one or the other acquisition system the only one that sees the cam signal is the face traker, all the other tools do not display any signal.
While doing the same test with a laptop and using the integrated webcam all the tools work.

No problem, however, using one or the other acquisition system in the manager !!

Advice?

Thanks, Alberto
PROService -IT
Intel i7 2600K LGA1155
MB P8H67-MLE 16GB
2xSSD 250GB
GTX470
Manager STD V6 15432
Player PRO V6 15432
WDPro V5 2500
** La famiglia ti nutre, ti veste .... finchè non sei pronto per girare il mondo alla ricerca di qualcosa di tuo. **
User avatar
alverman
 
Posts: 518
Joined: Sat Jun 12, 2010 6:37 pm

Re: Video in

Postby Thomas Mrozek » Mon Feb 12, 2018 5:49 pm

Hi,
maybe this is only an issue caused by not disconnecting tools properly before connecting the next one?
Please try to disconnect camera device in the tool before changing to a different tool.

cheers
Thomas
Thomas Mrozek
Technical Support Engineer
User avatar
Thomas Mrozek
 
Posts: 84
Joined: Mon Apr 20, 2009 11:08 am


Return to Widget Designer V4.7

Who is online

Users browsing this forum: No registered users and 9 guests