incorrect values? - WD Pro Upgrade required? 3.5 to 4.7 ?

Moderator: Moderator Group

incorrect values? - WD Pro Upgrade required? 3.5 to 4.7 ?

Postby carppe » Mon Jun 20, 2016 5:37 am

Hi there.
I'm having issues with WD3.5 sending what seems to be incorrect values to Pandora's Box Manager 5.7 (11116) while the project is in pixel mode.

Input Airscan node, Read out values are good, 1-1920 on the X, to its calibrated correctly
Airscan node connected directly to PB layer output nodes. Xpos / Ypos

On PB manager, the Red Value numbers on layer (Xpos/Ypos) seem to max out, and give odd readings, 5000-119999.

Is there a simple fix?
Yes, This can probably fixed by adding rage nodes, but i'm trying to avoid this... Could this be a issue with the old WD pro 3.5 not supporting the Pixel mode in PB 5.7

Also...

To upgrade from WD 3.5 to version 4.7....
Is this a paid upgrade? or something i can do with a download? i cant find documentation on this.

Thanks.
carppe
 
Posts: 3
Joined: Fri Aug 10, 2012 1:18 am

Re: incorrect values? - WD Pro Upgrade required? 3.5 to 4.7

Postby JustynR » Mon Jun 20, 2016 8:47 pm

I think you're right, the older versions of WD won't work from PB 5.7 and on...


As for the upgrade, you can just download the new one and you'll be fine with your current license.

Make sure to save a copy of your project elsewhere before opening it in the new version first though!
It should work, but if it causes any issues, you'll want to be able to go back!
Justyn Roy
Field Application Specialist
Christie Digital
Toronto Ontario Canada
JustynR
 
Posts: 555
Joined: Wed Mar 25, 2009 1:33 am
Location: Toronto, Canada

Re: incorrect values? - WD Pro Upgrade required? 3.5 to 4.7

Postby carppe » Tue Jun 21, 2016 1:15 am

Thanks Justyn,
I get a HASP error when trying to load the new version (4.7) of WD with my current WD Pro Licence key - and it bumps me back to the using the Standard version

So i assume the dongle key does need some form of upgrade - Paid or free?
carppe
 
Posts: 3
Joined: Fri Aug 10, 2012 1:18 am

Re: incorrect values? - WD Pro Upgrade required? 3.5 to 4.7

Postby JustynR » Tue Jun 21, 2016 1:34 am

Sorry... just re-read


Yes, you'll have to upgrade.
Justyn Roy
Field Application Specialist
Christie Digital
Toronto Ontario Canada
JustynR
 
Posts: 555
Joined: Wed Mar 25, 2009 1:33 am
Location: Toronto, Canada


Return to Widget Designer V4.7

Who is online

Users browsing this forum: No registered users and 5 guests